jackrabbit-oak-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mete Atamel <mata...@adobe.com>
Subject Re: [Broken] apache/jackrabbit-oak#222 (trunk - 977cbcf)
Date Mon, 05 Nov 2012 14:55:49 GMT
Hi Alex, I opened the pull request [0] again. Let's see what happens.

-Mete

[0] https://github.com/apache/jackrabbit-oak/pull/6

On 11/5/12 11:41 AM, "Alex Parvulescu" <alex.parvulescu@gmail.com> wrote:

>Hi,
>
>Yes that is usually done by the CI system.
>I'm guessing Travis CI does not cover that scenario the same way as
>Jenkins
>does.
>
>I deployed an oak 0.6 snapshot version, I'd be curious to see if the build
>passes after the maven repos get synced (and if deploying a snapshot is in
>fact enough).
>So can you reopen the pull request later on?
>
>alex
>
>On Mon, Nov 5, 2012 at 10:29 AM, Mete Atamel <matamel@adobe.com> wrote:
>
>> Hi,
>>
>> > The build is green, I missed the notification that everything is good
>> >though.
>>
>> Yes, because I deleted the pull request from my fork to
>> apache/jackrabbit-oak. Who's supposed to send that "everything is good"
>> notification? This is usually done automatically by the build system
>>but I
>> guess that's not the case in this project?
>>
>> -Mete
>>
>>
>> On 11/5/12 10:05 AM, "Alex Parvulescu" <alex.parvulescu@gmail.com>
>>wrote:
>>
>> >Never mind me :)
>> >
>> >The build is green, I missed the notification that everything is good
>> >though.
>> >
>> >alex
>> >
>> >On Mon, Nov 5, 2012 at 9:59 AM, Alex Parvulescu
>> ><alex.parvulescu@gmail.com>wrote:
>> >
>> >> Hi,
>> >>
>> >> following the link to the build output:
>> >>
>> >> [ERROR] Failed to execute goal on project oak-mk-perf: Could not
>>resolve
>> >> dependencies for project
>> >> org.apache.jackrabbit:oak-mk-perf:jar:0.6-SNAPSHOT: Could not find
>> >>artifact
>> >> org.apache.jackrabbit:oak-mongomk:jar:0.6-SNAPSHOT in
>> >> travis-ci-sonatype-snapshots
>> >>
>> >> I'm assuming that the oak-mongomk jar has never been deployed to the
>> >> Manven repos.
>> >>
>> >>
>> >> alex
>> >>
>> >>
>> >> On Thu, Nov 1, 2012 at 2:35 PM, Mete Atamel <matamel@adobe.com>
>>wrote:
>> >>
>> >>> No idea why it says oak/trunk is broken when I'm updating my own
>>fork
>> >>>of
>> >>> oak/trunk. Anyone?
>> >>>
>> >>> -Mete
>> >>>
>> >>> On 11/1/12 2:30 PM, "Travis-CI" <notifications@travis-ci.org>
wrote:
>> >>>
>> >>> >Build Update for apache/jackrabbit-oak
>> >>> >-------------------------------------
>> >>> >
>> >>> >Build: #222
>> >>> >Status: Broken
>> >>> >
>> >>> >Duration: 5 minutes and 58 seconds
>> >>> >Commit: 977cbcf (trunk)
>> >>> >Author: Mete Atamel
>> >>> >Message: Moved some of GetNodesCommandMongoTest to
>>MongoMKGetNodesTest
>> >>> >
>> >>> >
>> >>> >View the changeset: https://github.com/apache/jackrabbit-oak/pull/5
>> >>> >
>> >>> >View the full build log and details:
>> >>> >http://travis-ci.org/apache/jackrabbit-oak/builds/3017640
>> >>> >
>> >>> >--
>> >>> >
>> >>> >You can configure recipients for build notifications in your
>> >>>.travis.yml
>> >>> >file. See http://bit.ly/lCybCJ
>> >>> >
>> >>> >The delivery of this notification was kindly sponsored by Postmark.
>> >>>Send
>> >>> >transactional email confidently using http://postmarkapp.com
>> >>> >
>> >>> >
>> >>> >
>> >>>
>> >>>
>> >>
>>
>>


Mime
View raw message