jackrabbit-oak-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Julian Reschke <julian.resc...@gmx.de>
Subject Re: Jackrabbit dependencies
Date Mon, 07 May 2012 12:20:34 GMT
On 2012-05-05 12:25, Julian Reschke wrote:
> Hi there,
>
> we started with dependencies to jackrabbit 2.4.
>
> Since last week, for JCR commons, we use 2.6-SNAPSHOT (which I think is
> ok).
>
> For consistency I'd recommend to:
>
> - use 2.6-SNAPSHOT for all Jackrabbit dependencies (we'll need that for
> sure for jcr-tests soon), and
>
> - switch to stable dependencies once we get to (or get close to) Oak 1.0.
>
> Best regards, Julian

FWIW: I now need a change in jackrabbit-jcr-tests (the versioning tests 
do not check for the Repository descriptor), and thus will change the 
dependency for jcr-tests to 2.6-SNAPSHOT.

Best regards, Julian

Mime
View raw message