jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Julian Reschke (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (JCR-4186) Use current Derby version
Date Sat, 12 May 2018 18:52:00 GMT

    [ https://issues.apache.org/jira/browse/JCR-4186?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16216643#comment-16216643
] 

Julian Reschke edited comment on JCR-4186 at 5/12/18 6:51 PM:
--------------------------------------------------------------

trunk: [r1809149|http://svn.apache.org/r1809149]
2.14: [r1813154|http://svn.apache.org/r1813154]
2.12: [r1829923|http://svn.apache.org/r1829923]
2.10: [r1831489|http://svn.apache.org/r1831489]



was (Author: reschke):
trunk: [r1809149|http://svn.apache.org/r1809149]
2.14: [r1813154|http://svn.apache.org/r1813154]
2.12: [r1829923|http://svn.apache.org/r1829923]


> Use current Derby version
> -------------------------
>
>                 Key: JCR-4186
>                 URL: https://issues.apache.org/jira/browse/JCR-4186
>             Project: Jackrabbit Content Repository
>          Issue Type: Task
>          Components: jackrabbit-core
>            Reporter: Julian Reschke
>            Assignee: Julian Reschke
>            Priority: Minor
>              Labels: candidate_jcr_2_8
>             Fix For: 2.16, 2.15.7, 2.14.4, 2.12.9, 2.10.8
>
>
> Use a current version of Derby (as supported for the Java version we support).



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message