jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tobias Bocanegra (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (JCRVLT-184) vlt shell script prints out error when using openjdk
Date Tue, 14 Nov 2017 01:53:00 GMT

     [ https://issues.apache.org/jira/browse/JCRVLT-184?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tobias Bocanegra updated JCRVLT-184:
------------------------------------
    Resolution: Fixed
        Status: Resolved  (was: Patch Available)

fixed slightly differently in r1815177.

[~rombert] can you test again? (I checked oracle jdk 1.8 and 9.0) but I don't have access
to an open jdk.

> vlt shell script prints out error when using openjdk
> ----------------------------------------------------
>
>                 Key: JCRVLT-184
>                 URL: https://issues.apache.org/jira/browse/JCRVLT-184
>             Project: Jackrabbit FileVault
>          Issue Type: Bug
>    Affects Versions: 3.1.40
>            Reporter: Robert Munteanu
>            Priority: Minor
>
> {noformat}$ vlt --version
> /usr/bin/vlt: line 141: [: openjdk version "1.8.0_131": integer expression expected
> Jackrabbit FileVault [version 3.1.40] Copyright 2013 by Apache Software Foundation. See
LICENSE.txt for more information.{noformat}
> {noformat}$ java -version
> openjdk version "1.8.0_131"
> OpenJDK Runtime Environment (IcedTea 3.4.0) (suse-1.1-x86_64)
> OpenJDK 64-Bit Server VM (build 25.131-b11, mixed mode){noformat}



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message