jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Julian Reschke (JIRA)" <j...@apache.org>
Subject [jira] [Created] (JCR-4112) Require Java 8
Date Wed, 15 Feb 2017 11:13:41 GMT
Julian Reschke created JCR-4112:
-----------------------------------

             Summary: Require Java 8
                 Key: JCR-4112
                 URL: https://issues.apache.org/jira/browse/JCR-4112
             Project: Jackrabbit Content Repository
          Issue Type: Wish
            Reporter: Julian Reschke


At some point, we should move the required Java version to Java 8.

This ticket can be used to capture the discussion around that, and to link to other changes
which are blocked by not being on Java 8 yet.




--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message