jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tobias Bocanegra (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (JCRVLT-150) Require min JDK 1.7
Date Thu, 05 Jan 2017 04:57:58 GMT

     [ https://issues.apache.org/jira/browse/JCRVLT-150?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tobias Bocanegra resolved JCRVLT-150.
-------------------------------------
    Resolution: Fixed

> Require min JDK 1.7
> -------------------
>
>                 Key: JCRVLT-150
>                 URL: https://issues.apache.org/jira/browse/JCRVLT-150
>             Project: Jackrabbit FileVault
>          Issue Type: Improvement
>          Components: Packaging
>    Affects Versions: 3.1.30
>            Reporter: Tobias Bocanegra
>            Assignee: Tobias Bocanegra
>             Fix For: 3.1.32
>
>
> following suite with jackrabbit oak, filevault will require min jdk 1.7 for the next
version. java 7 has better zip handling and supports 64bit zips. thus making the zip archive
code easier.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message