right, thanks for the pointer :)

now I see a new error:

[ERROR]   NOT OK: See ./target/jackrabbit-2.4.4/diff-output.txt
alex@sock:~/work/jackrabbit-live2/jackrabbit-dist$ cat ./target/jackrabbit-2.4.4/diff-output.txt
diff -b -r ./target/jackrabbit-2.4.4/svn/jackrabbit-2.4.4/jackrabbit-core/src/main/java/org/apache/jackrabbit/core/version/InternalVersionManagerBase.java ./target/jackrabbit-2.4.4/zip/jackrabbit-2.4.4/jackrabbit-core/src/main/java/org/apache/jackrabbit/core/version/InternalVersionManagerBase.java
701a702,708
>         if (history == null) {
>             String message = "Node " + node.getNodeId() + " has no version history";
>             log.error(message);
>             throw new VersionException(message);
>         }
723a731,735
>                 if (pred == null) {
>                     String message = "Could not instantiate InternalVersion for nodeId " + value.getNodeId() + " (VHR + " + history.getId() + ", node " + node.getNodeId() + ")";
>                     log.error(message);
>                     throw new VersionException(message);
>                 }
729a742,748
>         if (best == null) {
>             String message = "Could not find 'best' predecessor node for " + node.getNodeId();
>             log.error(message);
>             throw new VersionException(message);
>         }



On Mon, May 6, 2013 at 9:33 PM, Julian Reschke <julian.reschke@gmx.de> wrote:
On 2013-05-06 21:02, Alex Parvulescu wrote:
now I'm getting signature errors :)

what am I missing here?

[INFO] 3. Verify checksums and signatures
[INFO]
[INFO]    Verifying jackrabbit-2.4.4-src.zip...
[ERROR]   NOT OK: jackrabbit-2.4.4-src.zip.asc
...

Import gpg keys from dist/KEYS? (my entry is new)

Best regards, Julian