jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ard Schrijvers <a.schrijv...@onehippo.com>
Subject Is it ok tika version for jackrabbit 2.2.x branch from 0.8 to at least 0.9?
Date Fri, 30 Nov 2012 13:57:15 GMT
Are there objections against bumping Tika from 0.8 to at least 0.9 for
the 2.2.x branch? Some of our customers have been bitten by [1] which
has been solved in Tika 0.9.

Regards Ard

[1] https://issues.apache.org/jira/browse/TIKA-548

-- 
Amsterdam - Oosteinde 11, 1017 WT Amsterdam
Boston - 1 Broadway, Cambridge, MA 02142

US +1 877 414 4776 (toll free)
Europe +31(0)20 522 4466
www.onehippo.com

Mime
View raw message