jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peri Subrahmanya <peri.subrahma...@gmail.com>
Subject Spring 3.0 with Apache 2.x
Date Sat, 30 Jun 2012 13:51:41 GMT
I wanted to use spring with apache 2.x and I found information on spring
modules. However it seems like spring modules is compliant with JSR 170
which is jackrabbit 1.x. Can someone verify if JCR 2.x works with Spring
similar to the spring modules, and if so any links for examples please?

Thanks
-PeriS  



Mime
View raw message