jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jukka Zitting (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (JCR-3327) Upgrade to Java SE 6
Date Sat, 02 Jun 2012 10:56:23 GMT

     [ https://issues.apache.org/jira/browse/JCR-3327?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jukka Zitting updated JCR-3327:
-------------------------------

    Affects Version/s:     (was: 2.4.2)
           Issue Type: Improvement  (was: Bug)
              Summary: Upgrade to Java SE 6  (was: Java SE 5.0 has been end-of-lifed)

[updated issue summary and type to better describe the proposed action]

+1 to switching to Java 6 in Jackrabbit trunk.

If someone still needs Java 5 support, they can still use Jackrabbit 2.4 or provide a patch
that restores Java 5 compatibility for the upcoming Jackrabbit 2.6 release branch.
                
> Upgrade to Java SE 6
> --------------------
>
>                 Key: JCR-3327
>                 URL: https://issues.apache.org/jira/browse/JCR-3327
>             Project: Jackrabbit Content Repository
>          Issue Type: Improvement
>    Affects Versions: 2.6
>            Reporter: Julian Reschke
>
> See <http://java.sun.com/j2se/1.5/>
> We should switch to 1.6 (minimally).

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message