jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gustavo Orair (Created) (JIRA)" <j...@apache.org>
Subject [jira] [Created] (JCR-3191) I would like to update commons-io dependency from versiom 1.4 to 2.0.1
Date Wed, 21 Dec 2011 22:01:33 GMT
I would like to update commons-io dependency from versiom 1.4 to 2.0.1 
-----------------------------------------------------------------------

                 Key: JCR-3191
                 URL: https://issues.apache.org/jira/browse/JCR-3191
             Project: Jackrabbit Content Repository
          Issue Type: Wish
          Components: maven
    Affects Versions: 2.3.5
            Reporter: Gustavo Orair
            Priority: Trivial


Jackrabbit may be used as JackRabbit-JCA. In many application servers we need to change the
classloading policy to "global" or "flat". These classloading policies result in many conflicts
between versions of own server implementation or version of applications. It would be diminished
if Jackrabbit dependences are keep "up-to-date".

<dependency>
	<groupId>commons-io</groupId>
	<artifactId>commons-io</artifactId>
	<version>2.0.1</version>
</dependency>

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message