Any notion whether JCR-2904 will make it into 2.2.5?
(If not we'll need to keep using our internal build which depends on this fix)

Thanks in advance,

-- John Langley