jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ciubenco, Dumitru" <dumitru.ciube...@siemens.com>
Subject RE: [jira] Issue Comment Edited: (JCR-2415) Update Lucene to 3.0
Date Mon, 06 Dec 2010 14:13:16 GMT
Hi,

We have similar problem and we are thinking to use Jackrabbit with jca, unfortunately this
will force us to migrate to some JEE server instead of tomcat .




Regards,
Dima
 

 

-----Original Message-----
From: Kimmo Björnsson (JIRA) [mailto:jira@apache.org] 
Sent: Monday, December 06, 2010 16:00
To: dev@jackrabbit.apache.org
Subject: [jira] Issue Comment Edited: (JCR-2415) Update Lucene to 3.0


    [ https://issues.apache.org/jira/browse/JCR-2415?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12967187#action_12967187
] 

Kimmo Björnsson edited comment on JCR-2415 at 12/6/10 9:00 AM:
---------------------------------------------------------------

Just a comment on recent developments regarding this issue.

With Hibernate 3.6 this is even more important now. Hibernate 3.6 does not work with older
Hibernate Search.
And new Hibernate Search can not work with Lucene 2.4.x

So everyone using Hibernate + Hibernate Search + Jackrabbit is now stuck upgrading until Jackrabbit
supports newer Lucene (2.9.x is enough at the moment).

This is really urgent for us.


      was (Author: kimmobj):
    Just a comment on recent developments regarding this issue.

With Hibernate 3.6 this is even more important now. Hibernate 3.6 does not work with older
Hibernate Search.
And new Hibernate Search can not work with Lucene 2.4.x

So everyone using Hibernate + Hibernate Search + Jackrabbit is now stuck upgrading until Jackrabbit
supports newer Lucene.
This is really urgent for us.

  
> Update Lucene to 3.0
> --------------------
>
>                 Key: JCR-2415
>                 URL: https://issues.apache.org/jira/browse/JCR-2415
>             Project: Jackrabbit Content Repository
>          Issue Type: Improvement
>          Components: query
>    Affects Versions: 2.0-beta3
>            Reporter: Attila Király
>
> Lucene 3.0 was released on 2009/11/25. They migrated to Java 1.5 as Jackrabbit is doing
with 2.0. Also they added some new optimizations. It would be nice if Jackrabbit could switch
to the new lucene version too.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Mime
View raw message