jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jukka Zitting <jukka.zitt...@gmail.com>
Subject Re: Easy mock dependency
Date Thu, 10 Dec 2009 16:05:09 GMT
Hi,

On Thu, Dec 10, 2009 at 4:58 PM, Guo Du <mrduguo@gmail.com> wrote:
> Before 2.0 release, I would suggest upgrade all our dependencies to
> latest stable release unless there are known issues. Those
> dependencies could be sit there for another few years.

We only keep dependency versions fixed over patch releases, so there's
nothing that prevents us from upgrading dependencies in 2.1, 2.2, etc.
Thus I don't see a pressing need for such upgrades unless there are
clear reasons why they're beneficial to us. Most notably I wouldn't
consider dependency upgrades a blocker for 2.0.

BR,

Jukka Zitting

Mime
View raw message