jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Luca Tagliani <l.tagli...@cbt.it>
Subject Re: Problem importing node with binary property in a repository configured with datastore
Date Thu, 29 Oct 2009 09:42:25 GMT

Hi Stefan,
  I filed a new issue here https://issues.apache.org/jira/browse/JCR-2369.

I forgot to say that I'm using version jackrabbit 1.6.
I don't know if in 2.0 it works.

I'm trying to create a simple test case to attach to the issue... works
permitting :-)

BR
Luca



Stefan Guggisberg wrote:
> 
> hi luca,
> 
> On Thu, Oct 29, 2009 at 10:26 AM, Luca Tagliani <l.tagliani@cbt.it> wrote:
>>
>> Hi all,
>>  I'm using the importXML method of workspace to import some node
>> containing
>> binary properties.
>> The nodes are imported correctly an I can see the value of the binary
>> data
>> property, but the binary data goes to the db (persistenceManager) an not
>> to
>> the datastore as I expected.
>> If I create on the repository a new node of the same type, the binary
>> data
>> go to the datastore, so I assume my configuration is correct.
>>
>> Is it a bug or I misunderstand something in the import mechanism?
> 
> seems to be a bug. could you please file a jira issue and, if possible,
> provide a test case?
> 
> thanks!
> stefan
>>
>> BR
>>
>> Luca Tagliani
>> --
>> View this message in context:
>> http://www.nabble.com/Problem-importing-node-with-binary-property-in-a-repository-configured-with-datastore-tp26109700p26109700.html
>> Sent from the Jackrabbit - Dev mailing list archive at Nabble.com.
>>
>>
> 
> 

-- 
View this message in context: http://www.nabble.com/Problem-importing-node-with-binary-property-in-a-repository-configured-with-datastore-tp26109700p26109946.html
Sent from the Jackrabbit - Dev mailing list archive at Nabble.com.


Mime
View raw message