jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jukka Zitting (JIRA)" <j...@apache.org>
Subject [jira] Updated: (JCR-2038) Lower log level in o.a.j.jcr2spi.query.NodeIteratorImpl
Date Wed, 22 Apr 2009 15:05:47 GMT

     [ https://issues.apache.org/jira/browse/JCR-2038?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jukka Zitting updated JCR-2038:
-------------------------------

    Fix Version/s:     (was: 1.6.0)

> Lower log level in o.a.j.jcr2spi.query.NodeIteratorImpl
> -------------------------------------------------------
>
>                 Key: JCR-2038
>                 URL: https://issues.apache.org/jira/browse/JCR-2038
>             Project: Jackrabbit Content Repository
>          Issue Type: Improvement
>          Components: jackrabbit-jcr2spi
>    Affects Versions: 1.5.0
>            Reporter: Michael Dürig
>            Assignee: Michael Dürig
>            Priority: Minor
>             Fix For: 1.5.5
>
>
> NodeIteratorImpl.fetchNext() logs an error when it cannot load a node and skips that
node. Since this is not an error condition (the node could have been deleted by another session),
logging should occur at the warn level.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message