jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marcel Reutegger (JIRA)" <j...@apache.org>
Subject [jira] Commented: (JCR-2082) Query does not work after logging into workspace with no indexes
Date Wed, 29 Apr 2009 08:01:38 GMT

    [ https://issues.apache.org/jira/browse/JCR-2082?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12704027#action_12704027
] 

Marcel Reutegger commented on JCR-2082:
---------------------------------------

Do you have a log file that you can provide?

> Query does not work after logging into workspace with no indexes
> ----------------------------------------------------------------
>
>                 Key: JCR-2082
>                 URL: https://issues.apache.org/jira/browse/JCR-2082
>             Project: Jackrabbit Content Repository
>          Issue Type: Bug
>    Affects Versions: 1.5.4
>            Reporter: Mateusz Juszkiewicz
>         Attachments: indexing_configuration.xml, IndexingTest.java, repository.xml
>
>
> When I login to workspace that does not have indexes, they are created but my queries
do not return results unless I relog. Output from running attached code sample is:
> Node [node1240842434531] created in workspace [test1240842434312]
> Property [name] set to [someValueOfMyProperty]
> Asking query: select * from nt:unstructured where nt:name like 'someValueOfMyProperty'
> Found: 1 nodes before deleting index.
> Asking query: select * from nt:unstructured where nt:name like 'someValueOfMyProperty'
> Found: 0 nodes after deleting index.
> done

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message