jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Müller <thomas.muel...@day.com>
Subject Re: Java 5 in Jackrabbit 2.0?
Date Mon, 09 Feb 2009 09:01:49 GMT
> I would propose that we go with option 2, i.e. make Jackrabbit 2.0
> require Java 5.

+1 make Jackrabbit 2.0 require Java 5.

The default jar files could be compiled with "-target 1.5", but we
could test and document how to use Retroweaver (
http://retroweaver.sourceforge.net/ ) to convert it to 1.4. I didn't
use Retroweaver so far, so I don't know how complicated that would be,
and what are the exact restrictions.

Regards,
Thomas

Mime
View raw message