jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jukka Zitting <jukka.zitt...@gmail.com>
Subject Maven 2.0.9+ for Jackrabbit (Was: Build failed in Hudson: Jackrabbit-trunk-java14 #70)
Date Sat, 07 Feb 2009 12:54:46 GMT
Hi,

On Sat, Feb 7, 2009 at 2:09 AM, Apache Hudson Server
<hudson@hudson.zones.apache.org> wrote:
> [INFO] Error resolving version for 'org.apache.maven.plugins:maven-javadoc-plugin':
> Plugin requires Maven version 2.0.9

Hmm, this was an unintended consequence of the new
org.apache.jackrabbit:parent:2 pom.

What's the general opinion on this; should we make Maven 2.0.9 or
higher required for building Jackrabbit, or should we try to keep the
build compatible with earlier Maven versions?

Personally I wouldn't mind making Maven 2.0.9 a requirement.

BR,

Jukka Zitting

Mime
View raw message