jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From imadhusudhanan <imadhusudha...@zohocorp.com>
Subject Re: Regarding collections listing ..
Date Thu, 05 Feb 2009 10:40:16 GMT
Dear All,

    The problem I faced had disappeared now. It all happened when I commented the <collections>
tag and added a couple of mandatory nodes namely jcr:versionStorage and jcr:nodeTypes to a
newly created node of type jcr:system which by default is shown as collection. Actually this
was my aim, to show a node as a collection so I used the default jcr:system. The problem persists
if I try to introduce the <collection> tags with certain <nodetype> specified.
The above can be a temporary solution, can I have a permanent cure ?? 

Regards,
MadhuSudhanan I.
www.zoho.com
'If you wanna walk quick Walk Alone, if you wanna walk far Walk Together ..."



---- On Wed, 04 Feb 2009 imadhusudhanan <imadhusudhanan@zohocorp.com> wrote ---- 

 > Dear All,
 > 
 > When I enabled the <collection> tag in config.xml to show up jcr:system and nt:folder
as collection, I m unable to connect to JR Server. It says
 > 
 > open http://localhost:8080/jrwar/repository/users/
 > Authentication required for Jackrabbit Webdav Server on server `localhost':
 > Username: docuser
 > Password:
 > Could not access /jrwar/repository/users/ (not WebDAV-enabled?):
 > 207 Multi-Status
 > Connection to `localhost` closed.
 > 
 > Client I use is :: cadaver 
 > JR Version :: 1.4
 >   
 > the config.xml is attached with the mail. Kindly help me configure jcr:system and nt:folder
nodeTypes as collections. 
 > 
 > Tested the same with Windows client, I got the same result.
 > 
 > 
 >      
Mime
View raw message