jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Torgeir Veimo <torg...@pobox.com>
Subject Re: Apache Jackrabbit 1.5.0 build 2
Date Fri, 24 Oct 2008 00:44:11 GMT

On 21 Oct 2008, at 10:24, Jukka Zitting wrote:

> Hi,
>
> I've now rolled the second preview build of the upcoming 1.5.0
> release. This build is for testing and preview purposes, and should
> only be discussed here on dev@. You can find the 1.5.0-b2 sources and
> binaries as a source archive and a staged maven repository at:

Shouldn't these be names *-pre2?

> Upgrading to Jackrabbit 1.5
> ---------------------------
>
> TODO

Using with an existing repository.xml which doesn't declare any DTD, I  
get these parsing warnings;

10:41:24,029 WARN  ConfigurationErrorHandler  - Warning parsing the  
configuration at line 3 using system id null:  
org.xml.sax.SAXParseException: Document root element "Repository",  
must match DOCTYPE root "null".
10:41:24,030 WARN  ConfigurationErrorHandler  - Warning parsing the  
configuration at line 3 using system id null:  
org.xml.sax.SAXParseException: Document is invalid: no grammar found.

But otherwise the repository is fully usable .

-- 
Torgeir Veimo
torgeir@pobox.com





Mime
View raw message