jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paco Avila (JIRA)" <j...@apache.org>
Subject [jira] Issue Comment Edited: (JCR-1779) recursion problem in indexing configuration
Date Wed, 01 Oct 2008 14:27:44 GMT

    [ https://issues.apache.org/jira/browse/JCR-1779?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12636051#action_12636051
] 

monkiki edited comment on JCR-1779 at 10/1/08 7:27 AM:
----------------------------------------------------------

This is only a WARNing and the repository is created correctly, and you can register the namespaces.
The next time you start the repository all is ok and no WARNing is shown in the log. But is
ugly for the poor user :)

      was (Author: monkiki):
    This is only a WARNing and the repository is created correctly, and you can register the
namespaces. The next time you start the repository all is ok and no WARNing is shown in the
log.
  
> recursion problem in indexing configuration
> -------------------------------------------
>
>                 Key: JCR-1779
>                 URL: https://issues.apache.org/jira/browse/JCR-1779
>             Project: Jackrabbit
>          Issue Type: Bug
>         Environment: Hardy Hero - Ubuntu Linux
>            Reporter: Paco Avila
>
> I have an indexing configurator file with wich reference my own namespace. The problem
is when I want to create a new repository: an exceptin is thrown (IllegalNameException) because
the namespace still is not registerd in the repository. And how can I register a namespace
if the repository is not actually created?
> It seems to be a sort of recursion problem to me :(

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message