jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Dürig (JIRA) <j...@apache.org>
Subject [jira] Created: (JCR-1550) Remove ItemInfo.getName() since it is redundant
Date Wed, 23 Apr 2008 12:43:21 GMT
Remove ItemInfo.getName() since it is redundant

                 Key: JCR-1550
                 URL: https://issues.apache.org/jira/browse/JCR-1550
             Project: Jackrabbit
          Issue Type: Improvement
          Components: jackrabbit-spi
    Affects Versions: 1.4
            Reporter: Michael Dürig
            Priority: Minor

I propose to remove the method getName() from org.apache.jackrabbit.spi.ItemInfo since it
is redundant. The name is always the last element of the path which is available via the getPath()

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message