jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jukka Zitting" <jukka.zitt...@gmail.com>
Subject Re: build broken?
Date Fri, 29 Feb 2008 13:39:04 GMT
Hi,

On Fri, Feb 29, 2008 at 3:30 PM, Stefan Guggisberg
<stefan.guggisberg@gmail.com> wrote:
>  as of r631908 i am unable to build jackrabbit trunk. i keep getting
>
>  [ERROR] BUILD ERROR
>  [INFO] ------------------------------------------------------------------------
>  [INFO] Failed to resolve artifact.
>
>  GroupId: org.codehaus.mojo
>  ArtifactId: javacc-maven-plugin
>  Version: 2.4
>
>  Reason: Unable to download the artifact from any repository
>
>   org.codehaus.mojo:javacc-maven-plugin:pom:2.4
>
>  from the specified remote repositories:
>   central (http://repo1.maven.org/maven2),
>   apache.snapshots (http://people.apache.org/repo/m2-snapshot-repository)
>
>
>  any ideas what's wrong?

I upgraded the required JavaCC plugin version as described in JCR-1430.

The 2.4 version of the plugin should be available on the central Maven
repository, see:

    http://repo1.maven.org/maven2/org/codehaus/mojo/javacc-maven-plugin/2.4/

BR,

Jukka Zitting

Mime
View raw message