jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Dürig <michael.due...@day.com>
Subject Re: [jira] Commented: (JCR-1405) SPI: Introduce NodeInfo.getChildInfos()
Date Mon, 25 Feb 2008 16:32:20 GMT
> 
> ...we may want to rename it to getNodeInfos() then :-)

Actually I'd prefer something along the line of getChildNodeInfos() to 
be more explicit and to clearly differentiate it from getNodeInfo().

Michael

> 
> BR, Julian


Mime
View raw message