jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marcel Reutegger (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (JCR-1290) tm-extractors.jar blocks usage of newer poi versions
Date Fri, 01 Feb 2008 09:19:08 GMT

     [ https://issues.apache.org/jira/browse/JCR-1290?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Marcel Reutegger resolved JCR-1290.
-----------------------------------

       Resolution: Fixed
    Fix Version/s: 1.5

Replaced tm-extractors with poi-scratchpad and upgraded to poi 3.0.1-FINAL.

svn revision: 617385

> tm-extractors.jar blocks usage of newer poi versions
> ----------------------------------------------------
>
>                 Key: JCR-1290
>                 URL: https://issues.apache.org/jira/browse/JCR-1290
>             Project: Jackrabbit
>          Issue Type: Improvement
>          Components: indexing
>    Affects Versions: 1.4
>         Environment: All
>            Reporter: Felix Knecht
>            Priority: Minor
>             Fix For: 1.5
>
>
> The used tm-extractors-0.4.jar (http://repo1.maven.org/maven2/org/textmining/tm-extractors/)
includes various classes from poi as well as poi-2.5.1 is referenced as dependency in the
pom.xml.
> It's seems not possible to use a newer version of poi (e.g. poi-3.0.1-FINAL) together
with tm-extractors (and so jackrabbit).
> A solution could be using functions of newer poi versions (I'm not sure if they are only
in scratchpad yet) or use a fixed version of tm-extractors.jar which doesn't inlude the poi
classes.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message