jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dominique Pfister (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (JCR-1415) Clustering configuration documentation for syncDelay doesn't match
Date Tue, 26 Feb 2008 09:07:51 GMT

     [ https://issues.apache.org/jira/browse/JCR-1415?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dominique Pfister resolved JCR-1415.
------------------------------------

       Resolution: Fixed
    Fix Version/s: core 1.4.2

Good point! I fixed in both trunk and 1.4 branch.

> Clustering configuration documentation for syncDelay doesn't match
> ------------------------------------------------------------------
>
>                 Key: JCR-1415
>                 URL: https://issues.apache.org/jira/browse/JCR-1415
>             Project: Jackrabbit
>          Issue Type: Bug
>          Components: clustering
>    Affects Versions: 1.4
>            Reporter: Micah Whitacre
>            Assignee: Dominique Pfister
>            Priority: Minor
>             Fix For: core 1.4.2
>
>
> There is a bit of mismatch in the current documentation that is available on configuring
a Cluster node for a repository.  If you look at the DTD for repository.xml[1] it states that
the syncDelay attribute of the Cluster element is in seconds.  However if you read the Javadoc
for the ClusterConfig[2] object it states the syncDelay is in milliseconds.  I'm guessing
that the value is actually in milliseconds but at the very least the two documents should
be telling the same story.
> [1] -http://jackrabbit.apache.org/dtd/repository-1.4.dtd
> [2] - http://jackrabbit.apache.org/api/1.4/org/apache/jackrabbit/core/config/ClusterConfig.html

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message