jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Wechner <michael.wech...@wyona.com>
Subject Re: Fixing JCR maven link
Date Wed, 14 Nov 2007 22:44:29 GMT
Jukka Zitting wrote:

>
>Jackrabbit only defines slf4j-api as a compile-scope dependency, and
>leaves it up to the containing application to decide which slf4j
>implementation to use. Adding a dependency like
>org.slf4j:slf4j-log4j12:1.3.0 should do the trick.
>  
>

thanks very much for the hint.

Btw, my working maven dependencies are now

<dependency groupId="javax.jcr" artifactId="jcr" version="1.0"/>
<dependency groupId="org.apache.jackrabbit" artifactId="jackrabbit-core" 
version="1.3.3"/>
<dependency groupId="org.slf4j" artifactId="slf4j-log4j12" version="1.3.0"/>

maybe something like this could be added to the "hop pages" (re Maven I 
mean)

Thanks

Michael

>BR,
>
>Jukka Zitting
>  
>


-- 
Michael Wechner
Wyona      -   Open Source Content Management - Yanel, Yulup
http://www.wyona.com
michael.wechner@wyona.com, michi@apache.org
+41 44 272 91 61


Mime
View raw message