jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christophe Lombart" <christophe.lomb...@gmail.com>
Subject Re: OCM status
Date Tue, 25 Sep 2007 07:12:30 GMT
On 9/25/07, Felix Meschberger <fmeschbe@gmail.com> wrote:
>
> Hi all,
>
> Am Dienstag, den 25.09.2007, 00:37 +0200 schrieb Christophe Lombart:
> > Digester mapper
> > impl can be dropped if nobody is using it. Personally, I plan to use the
> > annotation impl when it will be stable.
>
> +1 for removing the digester part :-)



and what about your own impl with kxml ?

> 2/ Jackrabbit dependencies have been dropped. it is used only in the unit
> > tests.
>
> Great !
>
> Just another note: I deployed a new snapshot of this state to the Apache
> Maven 2 SNAPSHOT repository for others to use it. Unfortunately, I had
> to switch of the continuum builds of OCM, as the jackrabbit continuum
> still uses Java 1.4 while OCM now requires 1.5 or higher.


I will add a new jira issue.

Regards
> Felix
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message