jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rama Krishna (JIRA)" <j...@apache.org>
Subject [jira] Created: (JCR-1139) Upgrading to Jackrabbit 1.3.1 - ERROR
Date Tue, 18 Sep 2007 05:52:43 GMT
Upgrading to Jackrabbit 1.3.1 - ERROR
-------------------------------------

                 Key: JCR-1139
                 URL: https://issues.apache.org/jira/browse/JCR-1139
             Project: Jackrabbit
          Issue Type: Bug
          Components: config
    Affects Versions: 1.3.1
         Environment: windows
            Reporter: Rama Krishna


We are moving from version jackrabbit 1.0 to jackrabbit 1.3.1. 
We have replaced following jars:

jackrabbit-api-1.0-4.jar -->  jackrabbit-api-1.3.1.jar
jackrabbit-commons-1.0-4.jar --> jackrabbit-core-1.3.1.jar
jackrabbit-core-1.0-4.jar --> jackrabbit-jcr-commons-1.3.1.jar

After replacing these jars my repository not started and also its not showing any error.

RepositoryConfig.create  --> returning null

Please advise.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message