jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marcel Reutegger (JIRA)" <j...@apache.org>
Subject [jira] Commented: (JCR-1073) Add getTotalSize() to QueryResults
Date Wed, 22 Aug 2007 12:52:30 GMT

    [ https://issues.apache.org/jira/browse/JCR-1073?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12521770
] 

Marcel Reutegger commented on JCR-1073:
---------------------------------------

+1 for the patch.

I'm still using the class QueryResultImpl in a different project. But I'm ok with renaming
LazyQueryResultImpl to QueryResultImpl. We just have to rename QueryResultImpl as well ;)
e.g. to SimpleQueryResultImpl.

> Add getTotalSize() to QueryResults
> ----------------------------------
>
>                 Key: JCR-1073
>                 URL: https://issues.apache.org/jira/browse/JCR-1073
>             Project: Jackrabbit
>          Issue Type: New Feature
>          Components: query
>            Reporter: Christoph Kiehl
>            Assignee: Christoph Kiehl
>            Priority: Minor
>         Attachments: patch.txt
>
>
> As discussed in http://www.nabble.com/Total-size-of-a-query-result-and-setLimit%28%29-tf4280909.html#a12185543
a getTotalSize() method should be added to QueryResults.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message