jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "angela (JIRA)" <j...@apache.org>
Subject [jira] Reopened: (JCR-924) Use the Jackrabbit RMI extensions by default in jackrabbit-webapp
Date Wed, 27 Jun 2007 08:54:26 GMT

     [ https://issues.apache.org/jira/browse/JCR-924?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

angela reopened JCR-924:
------------------------


hi,

i tried to deploy the jackrabbit war (checkout from 20.6.07 and updated on 26.6.07) which
failed.

as soon as i disabled RMI in bootstrap.properties (rmi.enabled=false) i got redirected to
the setup configuration page again. after that modification i could happily use the webapp
again.

could you please check if this problem is related to your changes regarding RMI default?

thanks
angela

> Use the Jackrabbit RMI extensions by default in jackrabbit-webapp
> -----------------------------------------------------------------
>
>                 Key: JCR-924
>                 URL: https://issues.apache.org/jira/browse/JCR-924
>             Project: Jackrabbit
>          Issue Type: Improvement
>          Components: webapp
>            Reporter: Sudhan Kanade
>            Assignee: Jukka Zitting
>            Priority: Minor
>             Fix For: 1.4
>
>
> Using the Jackrabbit RMI extensions by default in jackrabbit-webapp
> Ref :  http://www.nabble.com/Custom-node-types-with-RMI-tf3728625.html

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message