jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eknath Kadam <eknathka...@yahoo.com>
Subject Re: Commented: (JCR-352) Upgrade to Lucene 2.0
Date Thu, 12 Oct 2006 09:33:26 GMT
Chen Shaopeng (JIRA <jira <at> apache.org> writes:

> When will Jackrabbit upgrade to Lucene 2.0? I just looked at the JCR 1.1
source code in Subversion, and it is
> still dependent on Lucene 1.4.3, invoking deprecated methods that have been
removed from Lucene 2.0.
> 
> Thanks a lot.

I am one of those who is waiting deperately for jackrabbit moving
 to Lucene 1.9x or 2.0
We use flat class loader for our jboss for some reason. 
My app uses Lucene 1.9.1 and jackrabbit repository uses 
1.4.3, and hence both can not exist in same server.

Thanks,
EKnath


Mime
View raw message