jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Julian Reschke <julian.resc...@gmx.de>
Subject SPI (jcr2spi) vs JDK 1.5
Date Fri, 06 Oct 2006 14:57:14 GMT
Hi,

I just noticed that parts of jcr2spi require JDK 1.5 (for "assert", such 
as in TransientRepository.java).

This would be a problem for me in practice, because (right now) the 
intended target platform for what I'm working on is JDK 1.4.

So could we avoid these dependencies, or do I need to communicate that 
requirement to the people I do my work for?

Best regards, Julian

Mime
View raw message