jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nicolas " <nto...@gmail.com>
Subject Re: can't Import a system view using ImportXML
Date Tue, 08 Aug 2006 13:45:00 GMT
No I don't think it's the same ;)

I don't export /jcr:system when backuping (I use a special exporter for
this).

Nicolas

On 8/8/06, Daglian, Michael (IT) <Michael.Daglian@morganstanley.com> wrote:
>
> Hello Nicolas,
>
> This is expected behavior and has come up previously. Please see
> http://issues.apache.org/jira/browse/JCR-323?page=all for Stefan's
> explanation and suggested workaround (which I am not sure applies to the
> use case of the backup tool of course). Hope that helps!
>
> Best Regards,
>
> -- Mike
>
> > -----Original Message-----
> > From: Nicolas [mailto:ntoper@gmail.com]
> > Sent: Tuesday, August 08, 2006 9:32 AM
> > To: dev@jackrabbit.apache.org
> > Subject: can't Import a system view using ImportXML
> >
> > Hi,
> >
> > When I try to import a whole workspace, here is the exception thrown:
> > /jcr:root: mandatory child node
> > {http://www.jcp.org/jcr/1.0}system does not exist. I don't
> > understand why it happens and how to correct it: the root
> > node has children...
> >
> > Do you have any idea?
> >
> > Thanks a lot,
> > Nico
> > my blog! http://www.deviant-abstraction.net !!
> >
> --------------------------------------------------------
>
> NOTICE: If received in error, please destroy and notify sender. Sender
> does not intend to waive confidentiality or privilege. Use of this email is
> prohibited when received in error.
>



-- 
a+
Nico
my blog! http://www.deviant-abstraction.net !!

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message