jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shanmugam Gopal" <haishanmu...@hotmail.com>
Subject Re: Accessing Jackrabbit repository from WebDAV Client(Dreamweaver, FrontPage 2003)
Date Tue, 04 Jul 2006 08:17:01 GMT
Hi,

As I said earlier, the request goes from Frontpage to repository servlet.
Also, the webdav servlet returns the response.

But the folders not getting displayed in Frontpage.
More precisely these are not visible in FrontPage.

Regards,
Shan



>From: Angela Schreiber <anchela@day.com>
>Reply-To: dev@jackrabbit.apache.org
>To: dev@jackrabbit.apache.org
>Subject: Re: Accessing Jackrabbit repository from WebDAV 
>Client(Dreamweaver, FrontPage 2003)
>Date: Mon, 03 Jul 2006 10:03:04 +0200
>
>hi
>
>please be more specific about the problem you are facing.
>you may check logfiles first or analyze the http
>conversation in order to find out whether the server does
>not send the information regarding non-collection resoures
>or if you client does not display it (for whatever reason).
>
>thanks a lot
>angela
>
>Shanmugam Gopal wrote:
>>Hi,
>>
>>I am not able to understand what you are saying. Can you elaborate on 
>>this?
>>I am accessing the repository by giving the URL, username and password.
>>
>>For example:
>>URL : http://servername:portno/<repository>/<Workspace>.
>>After clicking OK, It asks for username and password.
>>
>>The request goes to the repository server and retrieves folder 
>>inofrmation.
>>But the remote repository files are not getting displayed.
>>
>>Regards,
>>Shan
>>
>>
>>>From: "jeremi joslin" <jeremi23@gmail.com>
>>>Reply-To: dev@jackrabbit.apache.org
>>>To: dev@jackrabbit.apache.org
>>>Subject: Re: Accessing Jackrabbit repository from WebDAV 
>>>Client(Dreamweaver, FrontPage 2003)
>>>Date: Mon, 3 Jul 2006 14:35:36 +0800
>>>
>>>Hi,
>>>have you tried to mount the repository in your system?
>>>
>>>jeremi
>>>
>>>On 7/1/06, Shanmugam Gopal <haishanmugam@hotmail.com> wrote:
>>>
>>>>Dear All,
>>>>
>>>>I am trying to access jackrabbit repository from Microsoft FrontPage 
>>>>2003
>>>>through the remote website option. But after giving the correct URL,
>>>>username and password,
>>>>the remote website doesn't display the repository contents.
>>>>
>>>>But the same works fine for Macromedia Dreamweaver 8.
>>>>
>>>>Can anyone help me on this?
>>>>
>>>>Regards,
>>>>Shanmugam G
>>>>
>>>>_________________________________________________________________
>>>>Who will win Bollywood's most coveted IIFA awards? You decide! Cast your
>>>>vote! http://server1.msn.co.in/sp06/IIFA2006/static/weekend.asp
>>>>
>>>>
>>>
>>>
>>>--
>>>jeremi
>>
>>
>>_________________________________________________________________
>>Shah Rukh fan? Know all about the Baadshah of Bollywood. On MSN Search 
>>http://server1.msn.co.in/profile/shahrukh.asp
>>
>

_________________________________________________________________
Spice up your IM conversations. New, colorful and animated emoticons. Get 
chatting! http://server1.msn.co.in/SP05/emoticons/


Mime
View raw message