jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jukka Zitting (JIRA)" <j...@apache.org>
Subject [jira] Commented: (JCR-480) JCR connectivity with FrontPage 2003
Date Fri, 14 Jul 2006 12:32:14 GMT
    [ http://issues.apache.org/jira/browse/JCR-480?page=comments#action_12421101 ] 
            
Jukka Zitting commented on JCR-480:
-----------------------------------

> No, the problem remains the same. Actually I have created a repository in my local system
where FrontPage 2003
> has also been installed to check if it because the server is in a remote.

Which component did you use to install the repository, jackrabbit-server-1.0.1.war? What servlet
container are you using to run the repository?

If you cannot mount the web folder, than the problem is not related to FrontPage, but caused
by a configuration problem.

> Kindly let me know if SharedPoint services are required for the connectivity.

No, you should be fine with just a normal Windows installation.

> as I had mentioned previously I am able to view the content when connected through SVN,
but
> there again I wasnt able to perform any publishing activities. 

Please contact the subversion forums for any help with that.

> JCR connectivity with FrontPage 2003
> ------------------------------------
>
>                 Key: JCR-480
>                 URL: http://issues.apache.org/jira/browse/JCR-480
>             Project: Jackrabbit
>          Issue Type: Bug
>          Components: webdav
>    Affects Versions: 1.0, 1.0.1
>         Environment: MS Windows 2003, VS .NET 2003, FrontPage 2003
>            Reporter: Lalitha Gopalakrishnan
>            Priority: Minor
>
> This is regarding the FrontPage 2003 connectivity with JCR through WebDAV. Although I
am able to connect to the repository but I am unable to view the directory structure through
FrontPage. It shows me a blank view. Further to this I tried connecting to SVN through FrontPage
2003 and this time was able to view the content respository directory structure but am unable
to do any kind of operation like publishing from local to remote and vice versa. Any help
on this would be appreciated. In case there is any configuration set up required, please mention
the same

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message