jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jukka Zitting" <jukka.zitt...@gmail.com>
Subject Re: Issue with compiling Jackrabbit
Date Sat, 15 Jul 2006 22:54:00 GMT

On 7/16/06, Nicolas <ntoper@gmail.com> wrote:
> Do we compile on 1.5 or 1.4? I think it might be related to this.

The standard build is with 1.4, but it compiles without problems also
on 1.5 and 1.6.

What's the exact compile error you're seeing? It looks as if yuor
setup might be a bit confused, see my latest comment on JCR-442.


Jukka Zitting

Yukatan - http://yukatan.fi/ - info@yukatan.fi
Software craftsmanship, JCR consulting, and Java development

View raw message