jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jukka Zitting (JIRA)" <j...@apache.org>
Subject [jira] Reopened: (JCR-480) JCR connectivity with FrontPage 2003
Date Fri, 14 Jul 2006 11:04:14 GMT
     [ http://issues.apache.org/jira/browse/JCR-480?page=all ]

Jukka Zitting reopened JCR-480:
-------------------------------

             
Don't be too harsh on her (assuming you're a she, Lalitha?), Tobias explicitly asked her to
file a Jira issue for this. She also did provide a relatively exact description of the problem:

> For example:
> URL : http://servername:portno/<repository>/<Workspace>.
> After clicking OK, It asks for username and password.
>
> The request goes to the repository server and retrieves folder inofrmation.
> But the remote repository files are not getting displayed.

It seems that Lalitha was able to connect with the correct configuration information, but
isn't seeing any of the content, so at least to me this seems like a valid problem and she
was correct to open it. Thanks, Lalitha, for helping us with this!

She might not know how to provide more details, especially since we never explained where
to find the log files or how to analyze the HTTP traffic. Asking for more information is appropriate
(perhaps she provides it or then the next person who has FrontPage available for testing or
runs up with the same issue will provide the details), but this doesn't make the issue invalid.
Thus reopening.


> JCR connectivity with FrontPage 2003
> ------------------------------------
>
>                 Key: JCR-480
>                 URL: http://issues.apache.org/jira/browse/JCR-480
>             Project: Jackrabbit
>          Issue Type: Bug
>         Environment: MS Windows 2003, VS .NET 2003, FrontPage 2003
>            Reporter: Lalitha Gopalakrishnan
>
> This is regarding the FrontPage 2003 connectivity with JCR through WebDAV. Although I
am able to connect to the repository but I am unable to view the directory structure through
FrontPage. It shows me a blank view. Further to this I tried connecting to SVN through FrontPage
2003 and this time was able to view the content respository directory structure but am unable
to do any kind of operation like publishing from local to remote and vice versa. Any help
on this would be appreciated. In case there is any configuration set up required, please mention
the same

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message