jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nicolas Toper" <nto...@gmail.com>
Subject Re: BackupTool Main Class
Date Mon, 26 Jun 2006 11:21:31 GMT
OK the assymetry is clear now. I will update their names. Thank you.

About which kind of stream to use, I agree it would be the best to specify
which handler to use. However, since we will be for now putting everything
in a work folder (later I intend to perform all operations in RAM), I
propose for the first version to only implement a NIO interface. Later, we
will add a mechanism to specify which handler to you wish to use.

Are you OK with this?


On 6/26/06, Miro Walker <miro.walker@cognifide.com> wrote:
> "backup" is the opposite of "restore", while "load" is the opposite of
> "save". To mix the two different metaphors makes the naming asymmetric,
> which is confusing.
> Miro

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message