jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jukka Zitting" <jukka.zitt...@gmail.com>
Subject Re: Main Entry Point for Backup Tool
Date Tue, 27 Jun 2006 08:36:45 GMT

On 6/26/06, Nicolas Toper <ntoper@gmail.com> wrote:
> BackupRepository (let's call it like this for now) is a subclass of Backup.
> The naming I have used is BackupResourceNAme, I have for instance
> BackupWorkspace, BackupAllWorkspaces, and so on.
> Besides, BackupRepository backup only one repository.
> I find this clear.
> Do you really think I should call it another name? Jukka?

I agree with Tobias and Felix, it's probably best ot change the name.


Jukka Zitting

Yukatan - http://yukatan.fi/ - info@yukatan.fi
Software craftsmanship, JCR consulting, and Java development

View raw message