jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jukka Zitting" <jukka.zitt...@gmail.com>
Subject Re: jackrabbit-server-1.0.1.war Premature end of file
Date Tue, 06 Jun 2006 13:32:30 GMT
Hi,

On 6/6/06, Julian Reschke <julian.reschke@gmx.de> wrote:
> Tomcat 5.0.28 was conf'd to use JDK5. Jackrabbit's workspace bootstrap
> seems to try to create config files using XSLT and failed because of a
> dependency on the JDK 1.4 transformer (bug???).

Hmm, that sounds suspicious, we had a similar issue earlier. Could you
file a bug report? I'll take a better look at it.

BR,

Jukka Zitting

-- 
Yukatan - http://yukatan.fi/ - info@yukatan.fi
Software craftsmanship, JCR consulting, and Java development

Mime
View raw message