jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alvaro Gonzalez <agonza...@germinus.com>
Subject Re: Jackrabbit 1.0 RC3 and references to versions
Date Mon, 03 Apr 2006 08:01:32 GMT
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
  <meta content="text/html;charset=UTF-8" http-equiv="Content-Type">
<body bgcolor="#ffffff" text="#000000">
The same test works fine in my local copy of jackrabbit but not in my
project, so I suppose the problem is not in Jackrabbit, but in my
project configuration.<br>
When I'll find where is the problem I'll post it to the mail list.<br>
<pre class="moz-signature" cols="72">-- 
Alvaro Gonzalez de Paz
Germinus XXI
<a class="moz-txt-link-freetext" href="http://www.germinus.com">http://www.germinus.com</a>

Avda. de Manoteras, 44. 2ª planta.
28050 - Madrid (Spain)
Tel (+34) 91 296 12 34
Fax (+34) 91 296 12 30
Jukka Zitting wrote:
  <pre wrap="">Hi,

On 3/31/06, Alvaro Gonzalez <a class="moz-txt-link-rfc2396E" href="mailto:agonzalez@germinus.com">&lt;agonzalez@germinus.com&gt;</a>
  <blockquote type="cite">
    <pre wrap="">Yes, I'm always deleting the indexes before invoking my tests. I will
download the new DerefTest and check the differences with my application
so I could detect what I'm doing wrong.
  <pre wrap=""><!---->
Please let us know if you still think the problem is in Jackrabbit.
Otherwise I'm planning to tag 1.0 tomorrow and get the release vote


Jukka Zitting

Yukatan - <a class="moz-txt-link-freetext" href="http://yukatan.fi/">http://yukatan.fi/</a>
- <a class="moz-txt-link-abbreviated" href="mailto:info@yukatan.fi">info@yukatan.fi</a>
Software craftsmanship, JCR consulting, and Java development

View raw message