jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jukka Zitting (JIRA)" <j...@apache.org>
Subject [jira] Commented: (JCR-352) Upgrade to Lucene 1.9.1
Date Sat, 18 Mar 2006 09:01:06 GMT
    [ http://issues.apache.org/jira/browse/JCR-352?page=comments#action_12370936 ] 

Jukka Zitting commented on JCR-352:
-----------------------------------

OK, thanks for carrying this on.

This is actually a good example of things to keep in mind when evolving the Jackrabbit internals.
Although the API itself remains virtually the same, the workaround support for deprecated
methods seems to be erroneous. I suppose this is a case that hasn't received too much testing.

> Upgrade to Lucene 1.9.1
> -----------------------
>
>          Key: JCR-352
>          URL: http://issues.apache.org/jira/browse/JCR-352
>      Project: Jackrabbit
>         Type: Improvement
>     Versions: 1.0, 0.9
>  Environment: All
>     Reporter: Michael Young
>     Assignee: Jukka Zitting

>
> We would like to upgrade to Lucene 1.9.1. There are jar conflicts when integrating with
other projects such as Liferay Portal --  which uses v 1.9.1.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message