jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Young (JIRA)" <j...@apache.org>
Subject [jira] Commented: (JCR-352) Upgrade to Lucene 1.9.1
Date Tue, 14 Mar 2006 21:19:46 GMT
    [ http://issues.apache.org/jira/browse/JCR-352?page=comments#action_12370421 ] 

Michael Young commented on JCR-352:
-----------------------------------

Jukka,

You were right. I deleted the indexes and everything is fine. I do think that an upgrade to
lucene 1.9.1 or 2.x would be beneficial, if not now, then in the future. BTW, we are integrating
Jackrabbit into the Liferay Portal core, replacing many components of our backend store with
this JCR for our upcoming 4.0 release this month. If you would like you could add us as an
example deployment on the wiki JcrLinks page. Congratulations on the awesome work!

> Upgrade to Lucene 1.9.1
> -----------------------
>
>          Key: JCR-352
>          URL: http://issues.apache.org/jira/browse/JCR-352
>      Project: Jackrabbit
>         Type: Improvement
>     Versions: 1.0, 1.0.1, 1.1
>  Environment: All
>     Reporter: Michael Young
>     Assignee: Jukka Zitting

>
> We would like to upgrade to Lucene 1.9.1. There are jar conflicts when integrating with
other projects such as Liferay Portal --  which uses v 1.9.1.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message