jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From solprovi...@apache.org
Subject Re: Maven downloads wrong version of commons-collections
Date Sun, 04 Dec 2005 21:07:00 GMT
On 12/4/05, solprovider@apache.org <solprovider@apache.org> wrote:
> Running the First Steps test required CLASSPATH =
> jackrabbit-1.0-SNAPSHOT.jar
> jcr-1.0.jar
> commons-collections-3.1.jar
> log4j-1.2.8.jar
> xerces-2.4.0.jar
> xml-apis-1.0.b2.jar
> lucene-1.4.1.jar

Also EDU.oswego.cs.dl.util.concurrent
(I did not jar it.  Just compiled the classes.)

solprovider

Mime
View raw message