jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcel Reutegger <marcel.reuteg...@gmx.net>
Subject Re: Maven downloads wrong version of commons-collections
Date Mon, 05 Dec 2005 09:05:19 GMT
solprovider@apache.org wrote:
> Also EDU.oswego.cs.dl.util.concurrent
> (I did not jar it.  Just compiled the classes.)

the concurrent library is a regular maven dependency that is 
automatically downloaded from ibiblio.org when you build jackrabbit.

I'm not sure what you are exactly doing. Are you using a different build 
tool than maven?

There is no need to compile those classes, they are already provided as 
jar file.


View raw message