jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jukka Zitting <ju...@zitting.name>
Subject Re: [Jackrabbit] Maven build error
Date Sun, 13 Nov 2005 20:46:02 GMT
Hi,

Alexandru Popescu wrote:
> This is happening because you are trying to use JDK 1.5. Jukka posted
> the solution for this, and I am taking the permission to quote him

Ah, you beat me to answering the question. Thanks for the quick action! :-)

> (Jukka hope you are not using some special copyrights :-) )

I'm not sure if there's actually a policy that all messages sent to
Apache mailing lists are licensed ASLv2 unless otherwise noted (I recall
some discussion about this somewhere). At least all my messages to this
list follow that policy, whether or not the policy applies in general.

BR,

Jukka Zitting

Mime
View raw message