jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From g..@zenexity.fr
Subject Re: BDB contrib update
Date Thu, 20 Oct 2005 13:15:25 GMT
Hi,

In fact, when I have write the maven.xml, i chose to put JE 1.7.1 as
dependency because it was the most recent version available on ibiblio.
But the persistence manager worked correctly with JE 2.0.54. So i think
that upgrade to 2.0.83 should be easy.

guillaume.

> Hi!
>
> I was wondering if the bdb-contrib author/mentainers are considering to
> upgrade it to 2.0.83. As
> pointed in the changelog of this version [1] there are quite a few
> benefits for doing it, and the
> API changes are minimal (at least this is the first impression :-)).
>
> What do you guys think about this?
>
> ../alex
> --
> ..w( the_mindstorm )p.
>
> [1] http://www.sleepycat.com/je_update/2.0.83/if.2.0.83.html
>



Mime
View raw message