jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jukka Zitting <ju...@zitting.name>
Subject Re: maven build error
Date Tue, 04 Oct 2005 07:49:51 GMT
Hi,

vivek wrote:
> I am a newbie trying to get a build of jackrabbit on windows xp.
> I followed the instructions but still got an error.
> After running svn successfully I get an error running maven.
> from the jackrabbit directory. I am running JDK 1.5.0_05 and maven 1.0.2
>
> This inspite of installing xalan.jar in \Program Files\Apache 
> Software Foundation\Maven
> 1.0.2\lib\endorsed
> as suggested in the mailing threads.

The error seems to be related to the last comment on
http://issues.apache.org/jira/browse/JCR-46. Gavin Carothers mentioned that
you'd need to install the Xalan serializer.jar in addition to xalan.jar in
lib/endorsed to get things working. You might want to try this.

For some reason the serializer.jar is not needed in my environment so I hadn't
yet reacted to the comment, but it seems that I need to update the README.txt
to match this requirement as well.

BR,

Jukka Zitting

Mime
View raw message